AstroStats - Infinite Loading on Command Usage – Incident details

All systems operational

Infinite Loading on Command Usage

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

astrostats

Degraded performance from 6:45 PM to 8:30 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved & the bot is now functioning as intended.

  • Identified
    UTC
    Identified

    We have identified this is the result with problems at Discord. We're monitoring the status of this closely and will update you when this has been resolved

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.

    Screenshot 2026-08-04 at 20.03.49.png