AstroStats - MongoDB App Services: Connectivity issues – Incident details

All systems operational

MongoDB App Services: Connectivity issues

Resolved
Partial outage
Started 3 months agoLasted 1 day

Affected

MongoDB → MongoDB Atlas App Services and Device Sync

Operational from 7:53 PM to 7:53 PM, Partial outage from 7:53 PM to 3:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue with Atlas App Services Device Sync. Affected users of this deprecated service may see SSL validation errors. We will update this post with more details as they become available.